Sebelum membaca artikel ini, baca yuk Cara Diet 20 Hari TANPA LAPAR

Cara install owncloud client 2.3.1-1.1 pada elementary os 0.4 Loki

Untuk menginstall owncloud ini bikin saya puyeng hingga harus coba2 dan ganti2 os beberapa kali. Akhirnya saya kembali lagi ke Elementary OS terbaru yaitu Loki.

Install dulu gdebi dengan command

sudo apt-get install gdebi

Setelah itu kita download dulu secara manual semua file yang akan kita butuhkan di repositories. Saya masuk ubuntu 16.04 dan folder amd64. Yang saya download ada 3 files yaitu owncloud-client_2.3.1-1.1_amd64.deb, libowncloudsync0_2.3.1-1.1_amd64.deb, dan libqt5keychain1_0.7.0-9.4_amd64.deb. Awalnya saya hanya download client installer nya aja, lalu muncul error dependency is not satisfiable libowncloudsync0 (=2.3.1-1.1) pada windows gdebi installer. Lalu saya download file tersebut dan muncul error baru yaitu dependency is not satisfiable libqt5keychain1. Setelah itu saya coba melalui filemanager, klik kanan dan install libqt5keychain1 tersebut dan tidak berhasil.

Jangan takut saya tunjukkan cara lewat terminal. Buka terminal dan masuk dalam folder Downloads

cd Downloads

Lalu install libqt5chain1

sudo gdebi libqt5keychain1_0.7.0-9.4_amd64.deb

install libqt5keychain1

Lalu install libowncloudsync0

sudo gdebi libowncloudsync0_2.3.1-1.1_amd64.deb

install via terminal libowncloudsync0

Terakhir install owncloud client

sudo gdebi owncloud-client_2.3.1-1.1_amd64.deb

Semoga artikel ini bisa membantu. If you have any question please just leave comment.

Comments

point bellow
daftar sb1m sekarang